Acquia has detected an interruption of service for some Acquia Cloud Next US-East Applications

Incident Report for Acquia Inc

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Apr 06, 2023 - 03:18 UTC

Monitoring

The underlying cause of the interruption to task logging has been addressed. The interruption only affected certain US East customers. All affected services have been restored and Acquia is monitoring at this time.
Posted Apr 06, 2023 - 01:28 UTC

Investigating

We are currently investigating an interruption of service to Task Logging for some ACN US-East customers. We will provide additional information as it becomes available.
Posted Apr 06, 2023 - 00:07 UTC
This incident affected: Acquia Cloud Next.