Acquia detected an outage in our Stack Metrics availability in the Drupal Cloud UI.

Incident Report for Acquia Inc

Resolved

The outage in Acquia Stack Metrics availability in the Drupal Cloud UI has been resolved as of 4:30am UTC. All services are operational at this time.
Posted Feb 06, 2023 - 13:34 UTC

Investigating

Acquia detected an outage in our Stack Metrics availability in the Drupal Cloud UI. The duration of this incident was from 3:30 AM UTC - 4:30 AM UTC. During this time, Stack Metrics in the Acquia Cloud UI would have been unavailable for some customers.
Posted Feb 06, 2023 - 13:30 UTC
This incident affected: Drupal Cloud UI.