Acquia is investigating an issue with the Acquia Support Portal https://support-acquia.force.com/s/contactsupport.

Incident Report for Acquia Inc

Resolved

All services are operational at this time.
Posted Feb 09, 2023 - 21:03 UTC

Monitoring

A fix has been deployed to resolve the issue blocking some customers from updating tickets through the Acquia Support Portal https://support-acquia.force.com/s/contactsupport. Acquia is monitoring the situation and will post updates as more information becomes available.
Posted Feb 09, 2023 - 20:02 UTC

Investigating

Some customers attempting to update or files tickets through the portal may experience a message stating "You can't submit this case comment".
If a case already exists, members of the case team can update the case via email. If you need to file a ticket and are unable, you can contact the Acquia Support team directly via phone: https://docs.acquia.com/support/guide/#contacting-acquia-support
We will provide additional information as it becomes available.
Posted Feb 09, 2023 - 19:30 UTC
This incident affected: Acquia Support Systems.