Service for all affected services has been restored

Incident Report for Acquia Inc

Resolved

All affected services have been restored. All services are operational at this time.
Posted Apr 11, 2023 - 23:48 UTC

Identified

We are continuing to monitor the earlier interruption of service affecting some applications in the U.S. East region. Services have been restored at this time.
Posted Apr 11, 2023 - 23:22 UTC
This incident affected: Cloud Platform Enterprise and Acquia Site Factory.