Resolved

Incident Report for Acquia Inc

Resolved

All affected applications have been restored. All services are operational at this time.
Posted Feb 07, 2023 - 22:31 UTC

Investigating

Acquia is investigating an interruption of tasks on some Acquia Cloud Next applications. Impacted customers will see delays or failures in customer initiated tasks like code deploys and cron jobs.
Posted Feb 07, 2023 - 21:46 UTC
This incident affected: Acquia Cloud Next.